Bug 1259909 - DMError: Failed to group_set
DMError: Failed to group_set
Status: CLOSED DUPLICATE of bug 1227032
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:e3afe67b2ea9b01e0ebf0762918...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-03 14:47 EDT by David.swartout
Modified: 2016-02-08 13:53 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 13:53:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (274.09 KB, text/plain)
2015-09-03 14:47 EDT, David.swartout
no flags Details
File: anaconda.log (6.96 KB, text/plain)
2015-09-03 14:47 EDT, David.swartout
no flags Details
File: dnf.log (2.98 KB, text/plain)
2015-09-03 14:47 EDT, David.swartout
no flags Details
File: environ (492 bytes, text/plain)
2015-09-03 14:47 EDT, David.swartout
no flags Details
File: lsblk_output (3.29 KB, text/plain)
2015-09-03 14:47 EDT, David.swartout
no flags Details
File: nmcli_dev_list (1.20 KB, text/plain)
2015-09-03 14:47 EDT, David.swartout
no flags Details
File: os_info (447 bytes, text/plain)
2015-09-03 14:47 EDT, David.swartout
no flags Details
File: program.log (7.14 KB, text/plain)
2015-09-03 14:47 EDT, David.swartout
no flags Details
File: storage.log (6.55 KB, text/plain)
2015-09-03 14:47 EDT, David.swartout
no flags Details
File: syslog (215.58 KB, text/plain)
2015-09-03 14:47 EDT, David.swartout
no flags Details
File: ifcfg.log (2.11 KB, text/plain)
2015-09-03 14:47 EDT, David.swartout
no flags Details
File: packaging.log (188 bytes, text/plain)
2015-09-03 14:47 EDT, David.swartout
no flags Details

  None (edit)
Description David.swartout 2015-09-03 14:47:14 EDT
Description of problem:
created bootable USB from Fedora Server 22 x86_64 iso; iso checksum was verified. Large number of errors while booting, then installer opens with fatal error message. 

Version-Release number of selected component:
anaconda-22.20.13-1

The following was filed automatically by anaconda:
anaconda 22.20.13-1 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/gi/overrides/BlockDev.py", line 384, in wrapped
    raise transform[1](msg)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 1674, in handleUdevDMRaidMemberFormat
    rs_names = blockdev.dm.get_member_raid_sets(uuid, name, major, minor)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 1895, in handleUdevDeviceFormat
    self.handleUdevDMRaidMemberFormat(info, device)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 1261, in addUdevDevice
    self.handleUdevDeviceFormat(info, device)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 2193, in _populate
    self.addUdevDevice(dev)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 2127, in populate
    self._populate()
  File "/usr/lib/python2.7/site-packages/blivet/blivet.py", line 277, in reset
    self.devicetree.populate(cleanupOnly=cleanupOnly)
  File "/usr/lib/python2.7/site-packages/blivet/osinstall.py", line 1116, in storageInitialize
    storage.reset()
  File "/usr/lib64/python2.7/threading.py", line 766, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 244, in run
    threading.Thread.run(self, *args, **kwargs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 115, in wait
    self.raise_if_error(name)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/timezone.py", line 75, in time_initialize
    threadMgr.wait(THREAD_STORAGE)
  File "/usr/lib64/python2.7/threading.py", line 766, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 244, in run
    threading.Thread.run(self, *args, **kwargs)
DMError: Failed to group_set

Additional info:
addons:         com_redhat_kdump
cmdline:        /usr/bin/python2  /sbin/anaconda
cmdline_file:   BOOT_IMAGE=/images/pxeboot/vmlinuz inst.stage2=hd:LABEL=Fedora-22-x86_64 rd.live.check quiet
dnf.rpm.log:    Sep 03 18:41:22 INFO --- logging initialized ---
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         4.0.4-301.fc22.x86_64
product:        Fedora
release:        Cannot get release name.
type:           anaconda
version:        22
Comment 1 David.swartout 2015-09-03 14:47:18 EDT
Created attachment 1070043 [details]
File: anaconda-tb
Comment 2 David.swartout 2015-09-03 14:47:19 EDT
Created attachment 1070044 [details]
File: anaconda.log
Comment 3 David.swartout 2015-09-03 14:47:20 EDT
Created attachment 1070045 [details]
File: dnf.log
Comment 4 David.swartout 2015-09-03 14:47:21 EDT
Created attachment 1070046 [details]
File: environ
Comment 5 David.swartout 2015-09-03 14:47:22 EDT
Created attachment 1070047 [details]
File: lsblk_output
Comment 6 David.swartout 2015-09-03 14:47:23 EDT
Created attachment 1070048 [details]
File: nmcli_dev_list
Comment 7 David.swartout 2015-09-03 14:47:23 EDT
Created attachment 1070049 [details]
File: os_info
Comment 8 David.swartout 2015-09-03 14:47:24 EDT
Created attachment 1070050 [details]
File: program.log
Comment 9 David.swartout 2015-09-03 14:47:25 EDT
Created attachment 1070051 [details]
File: storage.log
Comment 10 David.swartout 2015-09-03 14:47:28 EDT
Created attachment 1070052 [details]
File: syslog
Comment 11 David.swartout 2015-09-03 14:47:29 EDT
Created attachment 1070053 [details]
File: ifcfg.log
Comment 12 David.swartout 2015-09-03 14:47:30 EDT
Created attachment 1070054 [details]
File: packaging.log
Comment 13 David Shea 2016-02-08 13:53:33 EST

*** This bug has been marked as a duplicate of bug 1227032 ***

Note You need to log in before you can comment on or make changes to this bug.