Bug 1259917 - Information on installing and configuring a single Node with installers
Information on installing and configuring a single Node with installers
Status: CLOSED NOTABUG
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vikram Goyal
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-03 15:17 EDT by Ryan Howe
Modified: 2015-09-04 01:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-04 01:30:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Howe 2015-09-03 15:17:54 EDT
Document URL: https://docs.openshift.com/enterprise/3.0/admin_guide/master_node_configuration.html#launching-servers-using-configuration-files

https://docs.openshift.com/enterprise/3.0/admin_guide/manage_nodes.html#adding-nodes

Section Number and Name: 
Node configuration 

Describe the issue: 
Steps missing on how users should go about installing one node ones OSEv3 is already up and running 

Suggestions for improvement: 
Need information on how a user should go about installing a single node. 


Additional information: 

Does Red Hat only support the Installer needing the master and node defined. If only one node is defined and no master the install fails. 

Related Bugs: 
https://bugzilla.redhat.com/show_bug.cgi?id=1259913
https://bugzilla.redhat.com/show_bug.cgi?id=1259915

Note You need to log in before you can comment on or make changes to this bug.