Bug 1260023 - RH Updates UI: Registration form misleading label "Change Password / Confirm Password"
RH Updates UI: Registration form misleading label "Change Password / Confirm ...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
low Severity low
: GA
: cfme-future
Assigned To: Dan Clarizio
Jan Krocil
ui:upgrade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-04 04:29 EDT by Jan Krocil
Modified: 2017-06-07 14:43 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-07 14:43:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Krocil 2015-09-04 04:29:20 EDT
Description of problem:
Misleading password field label in RH updates registration form.
We are not changing the password, we are entering it for authentication.

Version-Release number of selected component (if applicable):
5.4.2.0

How reproducible:
always

Steps to Reproduce:
1. Configure > Configuration > Region > Red Hat Updates > Edit registration

Actual results:
Label says "Change Password / Confirm Password".

Expected results:
Label should say "Password / Confirm Password".

Additional info:
-
Comment 2 Serena 2015-09-08 14:35:12 EDT
I'm actually taking a look at this from a consistency perspective across the RH Portfolio, and will send some updates tomorrow.  I think that we may want to make a few more changes per terminology.

(In reply to Jan Krocil from comment #0)
> Description of problem:
> Misleading password field label in RH updates registration form.
> We are not changing the password, we are entering it for authentication.
> 
> Version-Release number of selected component (if applicable):
> 5.4.2.0
> 
> How reproducible:
> always
> 
> Steps to Reproduce:
> 1. Configure > Configuration > Region > Red Hat Updates > Edit registration
> 
> Actual results:
> Label says "Change Password / Confirm Password".
> 
> Expected results:
> Label should say "Password / Confirm Password".
> 
> Additional info:
> -
Comment 4 Chris Pelland 2017-06-07 14:43:08 EDT
This BZ has been closed since it was opened on a version of CloudForms that has reached the end of its lifecycle.  If you find that this bug is still relevant, please open a new BZ against the relevant supported version of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.