Bug 1260084 - Math::BaseCnv's invalid version (1.8.B59BrZX) prevents other packages from building
Math::BaseCnv's invalid version (1.8.B59BrZX) prevents other packages from bu...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Math-BaseCnv (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1259386
  Show dependency treegraph
 
Reported: 2015-09-04 08:02 EDT by Petr Pisar
Modified: 2015-09-04 08:23 EDT (History)
2 users (show)

See Also:
Fixed In Version: perl-Math-BaseCnv-1.8.B59BrZX-14.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-04 08:23:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
CPAN 60275 None None None Never

  None (edit)
Description Petr Pisar 2015-09-04 08:02:03 EDT
Math::BaseCnv's version 1.8.B59BrZX is invalid and refused since ExtUtils-MakeMaker-7.06 and prevents perl-XML-Tidy from building:

+ /usr/bin/perl Makefile.PL INSTALLDIRS=vendor
Can't convert '1.8.B59BrZX': Invalid version format (non-numeric data)
Comment 1 Petr Pisar 2015-09-04 08:14:17 EDT
I will truncate the version number of the module.

Note You need to log in before you can comment on or make changes to this bug.