Bug 1260116 - [RHEL-7.2] openvswitch-2.4.0 is available
[RHEL-7.2] openvswitch-2.4.0 is available
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: openvswitch (Show other bugs)
7.2
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Flavio Leitner
Jean-Tsung Hsiao
:
: 1026692 1192589 (view as bug list)
Depends On:
Blocks: 1095800
  Show dependency treegraph
 
Reported: 2015-09-04 08:51 EDT by Flavio Leitner
Modified: 2015-11-27 14:51 EST (History)
3 users (show)

See Also:
Fixed In Version: openvswitch-2.4.0-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1256171
Environment:
Last Closed: 2015-11-27 14:51:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Flavio Leitner 2015-09-04 08:51:23 EDT
This bug is a request to update from current version to upstream 2.4.0

Latest upstream release: 2.4.0
Current version/release: 2.3.2-git72bfa562
URL: http://openvswitch.org/releases/
Comment 1 Flavio Leitner 2015-09-04 09:56:30 EDT
Packages available at:
http://download.devel.redhat.com/brewroot/packages/openvswitch/2.4.0/1.el7/
Comment 2 Jiri Benc 2015-09-10 08:06:30 EDT
*** Bug 1192589 has been marked as a duplicate of this bug. ***
Comment 3 Jean-Tsung Hsiao 2015-09-23 10:28:16 EDT
The package has been tested successfully under RHEL7.2 kernel-315.

Beaker automations have been done for NIC={10 Gb bnx2x, 10 Gb ixgbe, 40 Gb be2net, 40 Gb cxgb4, 40Gb i40e, 40 Gb mlx4_core}
Comment 4 Flavio Leitner 2015-09-23 10:28:33 EDT
*** Bug 1026692 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.