Bug 1260203 - [CUSTOMER] Add yum plugin priority information to the install guide
[CUSTOMER] Add yum plugin priority information to the install guide
Status: CLOSED DUPLICATE of bug 1260162
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Dan Macpherson
RHOS Documentation Team
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-04 14:00 EDT by Deon Ballard
Modified: 2016-04-26 15:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-07 20:59:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deon Ballard 2015-09-04 14:00:23 EDT
Given the potential for conflicts between RHEL OSP base channels and channels like Extras and Optional, the docs should recommended yum plugin priority to be configured such that....

rhel-7-server-openstack-7.0-rpms
rhel-7-server-openstack-7.0-tools-rpms
rhel-7-server-openstack-7.0-optools-rpms

....each get Priority = 1

Same for OSPd; director repos should all have Priority = 1 as well.
Comment 5 Andrew Dahms 2015-09-07 20:59:41 EDT
Hi Deon,

Thank you for raising this bug.

BZ#1260162, raised by Perry Myers, also requests the changes mentioned in this bug, so I will be closing this as a duplicate and copying over your comments to that bug so that work on the required content can be consolidated there.

Let me know if there is anything else.

Kind regards,

Andrew

*** This bug has been marked as a duplicate of bug 1260162 ***

Note You need to log in before you can comment on or make changes to this bug.