Bug 1260294 - dirmngr not built with gnutls support?
dirmngr not built with gnutls support?
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnupg2 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
: 1285336 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-05 13:03 EDT by dac.override
Modified: 2015-11-25 09:17 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-07 12:02:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dac.override 2015-09-05 13:03:43 EDT
Description of problem:

cant use hkps:// seemingly due to missing gnutls support

Version-Release number of selected component (if applicable):

current

How reproducible:

https://lists.gnupg.org/pipermail/gnupg-users/2015-January/052126.html

Steps to Reproduce:
try use hkps://


Actual results:
No keyservers available

Expected results:
success



Additional info:
Comment 1 Tomas Mraz 2015-09-07 11:51:44 EDT
What gnupg2 package version do you have?
Comment 2 dac.override 2015-09-07 11:59:41 EDT
Oh right now i see.

This is on gnupg2-2.1.7-1.fc22.x86_64
but i see gnupg2-2.1.7-1.fc24.x86_64 has it enabled.

I supposed i should have posted with to the Fedora 22 section instead
Comment 3 Tomas Mraz 2015-09-07 12:02:50 EDT
Unfortunately there is no simple way to enable it on Fedora 22.
The first Fedora with the https support enabled in gnupg-2.1.x would be Fedora 23.
Comment 4 Tomas Mraz 2015-11-25 09:17:06 EST
*** Bug 1285336 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.