Bug 1260417 - console keyboard not set
console keyboard not set
Status: CLOSED DUPLICATE of bug 1265346
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-06 11:33 EDT by Nicolas Mailhot
Modified: 2015-12-02 15:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 15:55:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2015-09-06 11:33:05 EDT
Description of problem:
Anaconda does not change the console layout from qwerty after the correct layout is selected in the GUI, continual layout switching between the GUI and the console mode is really annoying when one needs to check the console for problems (since current anaconda lacks a lot of progress feedback one ends up doing it a lot)

Version-Release number of selected component (if applicable):
anaconda 24.1-1 (as used in the rawhide boot image published 2015-09-02)
Comment 1 David Shea 2015-12-02 15:55:05 EST

*** This bug has been marked as a duplicate of bug 1265346 ***

Note You need to log in before you can comment on or make changes to this bug.