Bug 1260423 - Fedora 23 alpha kernel panics on boot with kernel 4.2.0-1 in VMware Fusion 8
Fedora 23 alpha kernel panics on boot with kernel 4.2.0-1 in VMware Fusion 8
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-06 13:42 EDT by Brion Vibber
Modified: 2015-09-07 01:21 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-07 01:21:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of kernel panic (645.47 KB, image/png)
2015-09-06 13:42 EDT, Brion Vibber
no flags Details

  None (edit)
Description Brion Vibber 2015-09-06 13:42:22 EDT
Created attachment 1070755 [details]
screenshot of kernel panic

Description of problem:

Fedora 23 alpha used to boot fine in VMware Fusion 8, but since updating to kernel 4.2.0-1 it gives me a kernel panic. Selecting the older 4.2.0rc-* kernels still boots.


Version-Release number of selected component (if applicable):

4.2.0-1


How reproducible:

Always


Steps to Reproduce:
1. Install Fedora 23 alpha in VMware Fusion 8
2. Update it to current
3. boot it with kernel 4.2.0-1


Actual results:

* kernel panic, "VFS: Unable to mount root fs on unknown-block(0,0)"


Expected results:

* successful boot


Additional info:

VM is using latest VMware virtual hardware version (level 12)
Comment 1 Brion Vibber 2015-09-07 01:21:45 EDT
Can't reproduce on a fresh install with fresh updates; presuming something went awry during intermediate upgrades from the earlier alpha. Whee! Closing out.

Note You need to log in before you can comment on or make changes to this bug.