Bug 1260486 - More description on how to create objects and consistency through topics
More description on how to create objects and consistency through topics
Status: CLOSED DUPLICATE of bug 1258291
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: brice
Vikram Goyal
Vikram Goyal
3.7-release-plan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-07 01:14 EDT by brice
Modified: 2017-09-19 02:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-19 02:13:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1247291 None None None Never

  None (edit)
Description brice 2015-09-07 01:14:33 EDT
The "Integrating External Services" topic assumes you know how to create a service:

https://docs.openshift.com/enterprise/3.0/dev_guide/integrating_external_services.html#creating-the-service

The example of how to create an object and upload it to your OS instance is outlined in the "Templates" topic:

https://docs.openshift.com/enterprise/3.0/dev_guide/templates.html#creating-resources-from-a-template

I suggest:

-- Making the process outlined in a central location that isn't specific to an object. Maybe in the architecture section.
-- In each topic where the reader is expected to create an object, link back to that process.
-- Each topic (pretty much) would have to be checked.

I have heard that this process will disappear soon though, but at the moment, it's not intuitive enough for new readers.
Comment 2 Vikram Goyal 2017-09-19 02:13:15 EDT

*** This bug has been marked as a duplicate of bug 1258291 ***

Note You need to log in before you can comment on or make changes to this bug.