Bug 1260491 - Cell table widget column header 'Allow All' is missing and not working under [Networks] > 'Import' > 'Networks to import' > no 'Allow All' header
Cell table widget column header 'Allow All' is missing and not working under ...
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
---
x86_64 Linux
low Severity low (vote)
: ovirt-4.1.0-beta
: 4.1.0.2
Assigned To: Marcin Mirecki
Michael Burman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-07 02:05 EDT by Michael Burman
Modified: 2017-02-01 09:48 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-01 09:48:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.1+


Attachments (Terms of Use)
screenshot (23.24 KB, image/png)
2015-09-07 02:05 EDT, Michael Burman
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 68438 master MERGED webadmin: Restore "Import Networks" "Allow All" header and improve tooltip 2016-12-19 07:37 EST
oVirt gerrit 68727 ovirt-engine-4.1 MERGED webadmin: Restore "Import Networks" "Allow All" header and improve tooltip 2016-12-19 10:59 EST

  None (edit)
Description Michael Burman 2015-09-07 02:05:35 EDT
Created attachment 1070838 [details]
screenshot

Description of problem:
Cel table widget column header 'Allow All' is missing and not working under [Networks] > 'Import' > 'Networks to import' > no 'Allow All' header.

Version-Release number of selected component (if applicable):
3.6.0-0.13.master.el6

Steps to Reproduce:
1. Import network under [Networks] > 'Import' > 'Networks to Import' > 

Actual results:
'Allow All' header is missing and the checkbox is not working. 

Expected results:
'Allow All' header should appear and checkbox should work.
Comment 1 Sandro Bonazzola 2016-05-02 06:01:28 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 2 Yaniv Lavi 2016-05-23 09:17:16 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 3 Yaniv Lavi 2016-05-23 09:21:08 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 4 Marcin Mirecki 2016-12-14 04:51:01 EST
Header restored.
Checkbox is working (some networks must be added first)
Comment 5 Michael Burman 2016-12-22 05:57:06 EST
Verified on - 4.2.0-0.0.master.20161221210253.git7a6f88e.el7.centos

Note You need to log in before you can comment on or make changes to this bug.