Bug 1260518 - Require multiple local storage domains as supported function
Require multiple local storage domains as supported function
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.3
All Linux
high Severity urgent
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Allon Mureinik
Elad
: TestOnly
Depends On: 1266132
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-07 02:50 EDT by Marcus West
Modified: 2016-03-09 16:13 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 16:13:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 285953 None None None 2015-12-16 11:25 EST

  None (edit)
Description Marcus West 2015-09-07 02:50:21 EDT
Require multiple local storage domains as supported function
Comment 4 Marina 2015-12-16 12:45:18 EST
Allon, would it matter if the host is RHEL6 or RHEL7?
Specific customer interested in this feature is currently using RHEL6 hosts and interested in having this on RHEL6.
Comment 6 Allon Mureinik 2016-01-03 08:17:00 EST
(In reply to Marina from comment #4)
> Allon, would it matter if the host is RHEL6 or RHEL7?
> Specific customer interested in this feature is currently using RHEL6 hosts
> and interested in having this on RHEL6.
Unless there's some specific bug in some underlying component in either version, it shouldn't matter.
Comment 7 Elad 2016-01-05 04:19:15 EST
Tested storage sanity using multiple local data domains reside on different host drives. No special issues were found, all cases has passed.


Used:
rhevm-3.6.1.3-0.1.el6.noarch
vdsm-4.17.15-0.el7ev.noarch
Comment 10 errata-xmlrpc 2016-03-09 16:13:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html

Note You need to log in before you can comment on or make changes to this bug.