Bug 126056 - Hard drive installation: logical mistake
Hard drive installation: logical mistake
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rhel-ig-x8664 (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
John Ha
http://www.redhat.com/docs/manuals/en...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-15 12:51 EDT by Andrew Martynov
Modified: 2014-08-04 18:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-18 21:54:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Martynov 2004-06-15 12:51:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Chapter "4.6. Installing from a Hard Drive" said

"If the ISO images are in the root (top-level) directory of that 
partition, enter the path to the ISO images"

If files containing ISO images of installation CDs is located in root 
folder, then they can be reached without specifying full path.

Installer can find them if user select only device and enter into 
field labeled "Directory holding images" only "/" sign.

I suppose that it is simply logical mistake, because followed 
paragraph describe other case (then files located in non-root folder)


Version-Release number of selected component (if applicable):
rhel-ig-x8664-multi(EN)-3-HTML-RHI (2003-07-25T17:10)

How reproducible:
Always

Steps to Reproduce:
1.  
2. 
3. 
    

Additional info:
Comment 1 Sandra Moore 2004-08-18 21:54:37 EDT
Thanks for the feedback. This will be made clearer in the next release
of the documentation for Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.