Bug 1260574 - [abrt] systemd: journal_file_set_offline(): systemd-journald killed by SIGABRT
[abrt] systemd: journal_file_set_offline(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:f819463f19ac28055b48f522e2f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-07 05:44 EDT by Matej
Modified: 2016-01-20 08:12 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 08:12:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.77 KB, text/plain)
2015-09-07 05:44 EDT, Matej
no flags Details
File: cgroup (212 bytes, text/plain)
2015-09-07 05:44 EDT, Matej
no flags Details
File: core_backtrace (2.30 KB, text/plain)
2015-09-07 05:44 EDT, Matej
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-09-07 05:44 EDT, Matej
no flags Details
File: environ (178 bytes, text/plain)
2015-09-07 05:44 EDT, Matej
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-07 05:44 EDT, Matej
no flags Details
File: maps (6.29 KB, text/plain)
2015-09-07 05:44 EDT, Matej
no flags Details
File: mountinfo (3.88 KB, text/plain)
2015-09-07 05:44 EDT, Matej
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-07 05:44 EDT, Matej
no flags Details
File: open_fds (1.28 KB, text/plain)
2015-09-07 05:44 EDT, Matej
no flags Details
File: proc_pid_status (982 bytes, text/plain)
2015-09-07 05:44 EDT, Matej
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-09-07 05:44 EDT, Matej
no flags Details

  None (edit)
Description Matej 2015-09-07 05:44:29 EDT
Version-Release number of selected component:
systemd-219-21.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: journal_file_set_offline
executable:     /usr/lib/systemd/systemd-journald
global_pid:     17190
kernel:         4.1.6-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 journal_file_set_offline at ../src/journal/journal-file.c:121
 #1 journal_file_close at ../src/journal/journal-file.c:140
 #2 journal_file_open at ../src/journal/journal-file.c:2743
 #3 journal_file_open_reliably.constprop.99 at ../src/journal/journal-file.c:2810
 #4 system_journal_open.lto_priv.212 at ../src/journal/journald-server.c:953
 #5 server_init at ../src/journal/journald-server.c:1623
Comment 1 Matej 2015-09-07 05:44:33 EDT
Created attachment 1070891 [details]
File: backtrace
Comment 2 Matej 2015-09-07 05:44:34 EDT
Created attachment 1070892 [details]
File: cgroup
Comment 3 Matej 2015-09-07 05:44:35 EDT
Created attachment 1070893 [details]
File: core_backtrace
Comment 4 Matej 2015-09-07 05:44:37 EDT
Created attachment 1070894 [details]
File: dso_list
Comment 5 Matej 2015-09-07 05:44:38 EDT
Created attachment 1070895 [details]
File: environ
Comment 6 Matej 2015-09-07 05:44:39 EDT
Created attachment 1070896 [details]
File: limits
Comment 7 Matej 2015-09-07 05:44:41 EDT
Created attachment 1070897 [details]
File: maps
Comment 8 Matej 2015-09-07 05:44:42 EDT
Created attachment 1070898 [details]
File: mountinfo
Comment 9 Matej 2015-09-07 05:44:43 EDT
Created attachment 1070899 [details]
File: namespaces
Comment 10 Matej 2015-09-07 05:44:45 EDT
Created attachment 1070900 [details]
File: open_fds
Comment 11 Matej 2015-09-07 05:44:46 EDT
Created attachment 1070901 [details]
File: proc_pid_status
Comment 12 Matej 2015-09-07 05:44:47 EDT
Created attachment 1070902 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-20 08:12:21 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.