Bug 1260666 - filter out unneeded files in dialogs showing kernel images (e.g. RunOnce)
filter out unneeded files in dialogs showing kernel images (e.g. RunOnce)
Status: CLOSED WONTFIX
Product: ovirt-engine
Classification: oVirt
Component: General (Show other bugs)
---
All Linux
low Severity low (vote)
: ovirt-4.0.0-alpha
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
:
Depends On: 1200952
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-07 08:24 EDT by Michal Skrivanek
Modified: 2016-03-27 04:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1200952
Environment:
Last Closed: 2016-03-27 04:32:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑4.0.0?
ylavi: planning_ack?
ylavi: devel_ack?
ylavi: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Michal Skrivanek 2015-09-07 08:24:49 EDT
see orgiinal bug for more details

+++ This bug was initially created as a clone of Bug #1200952 +++

> 2 - filtering for the relevant fields

we don't have a conclusive list. Making it configurable sounds like an overkill. *initrd* and *vmlinuz* may make sense, but there are instanes when this is named differently. Since this whole option is for advanced users we can also expect less common file names like vmlinux, bzImage.
I would track that separately
Comment 1 Red Hat Bugzilla Rules Engine 2015-10-19 06:56:15 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Note You need to log in before you can comment on or make changes to this bug.