Bug 1260675 - Creating Source Model by copying from View Model
Creating Source Model by copying from View Model
Status: CLOSED NOTABUG
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Tooling (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Barry LaFond
Matus Makovy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-07 08:39 EDT by skaleta
Modified: 2015-09-14 23:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-10 14:55:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIIDDES-2639 Optional Closed Creating Source Model by copying from View Model 2015-11-02 12:47 EST

  None (edit)
Description skaleta 2015-09-07 08:39:34 EDT
Description:
Is it OK, if its possible to create source model by copying from view model? (see steps to reproduce)


Steps to Reproduce:
1. right-click anywhere in Model Explorer and select New > Teiid Metadata Model
2. select Relational Model Class, Source Model Type and Model Builder: Copy from existing  model of the same model class
3. click Next > and then click on browse file button
4. select any Relational View Model and click OK and Finish.
5. new Source Model will be created in right clicked folder/project
Comment 2 JBoss JIRA Server 2015-09-10 14:54:21 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2639 to Resolved
Comment 3 Barry LaFond 2015-09-10 14:55:54 EDT
JIRA was rejected due to the functionality is acting like expected.
Comment 4 JBoss JIRA Server 2015-09-10 14:56:06 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2639 to Closed

Note You need to log in before you can comment on or make changes to this bug.