Bug 1260736 - missing module python-ironic-inspector-client
missing module python-ironic-inspector-client
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tuskar-ui (Show other bugs)
Unspecified Linux
urgent Severity urgent
: y1
: 7.0 (Kilo)
Assigned To: Jiri Tomasek
Ola Pavlenko
: Triaged
Depends On:
  Show dependency treegraph
Reported: 2015-09-07 10:42 EDT by Ola Pavlenko
Modified: 2015-10-08 08:18 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-tuskar-ui-0.4.0-3.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-10-08 08:18:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ola Pavlenko 2015-09-07 10:42:32 EDT
Description of problem:
this patch :
https://github.com/openstack/tuskar-ui/commit/2d25fffd29c96b32b44fa350f2038f513ec4b07c added a dependency to python-ironic-inspector-client and  the package: http://pkgs.devel.redhat.com/cgit/?q=ironic is not there 

Version-Release number of selected component (if applicable):this patch 
Poodle 2015-09-05.2

Trying to access the undercloud UI and getting in /var/log/httpd/horizon_error.log the following error: ImportError: No module named ironic_inspector_client

How reproducible:
Comment 4 Ola Pavlenko 2015-09-10 06:59:57 EDT
Installed poodle from Sep 08 openstack-tuskar-ui-0.4.0-3.el7ost.noarch and was able to access Tuskar UI .
Comment 7 errata-xmlrpc 2015-10-08 08:18:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.