Bug 1260876 - Eric6 crashes after showing splash screen
Eric6 crashes after showing splash screen
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: eric (Show other bugs)
22
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 02:51 EDT by Johan Sunnerstig
Modified: 2015-09-18 14:31 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2.9-5.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-16 17:20:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
eric6 crash log (2.56 KB, text/plain)
2015-09-08 02:51 EDT, Johan Sunnerstig
no flags Details

  None (edit)
Description Johan Sunnerstig 2015-09-08 02:51:51 EDT
Created attachment 1071209 [details]
eric6 crash log

Description of problem:
Upon running "eric6" it will show the splash screen and then immediately crash.


Version-Release number of selected component (if applicable):
eric-6.0.3-2.fc22.noarch

How reproducible:
100%

Steps to Reproduce:
1.
Start eric6, from terminal or desktop launcher

Actual results:
Crash

Expected results:
Not crash

Additional info:
Same as this Arch issue from what I can gather:
https://bugs.archlinux.org/task/45756
Comment 1 Rex Dieter 2015-09-08 10:52:14 EDT
I suspect this is due to recent qt-5.5 or python-5.5 updates, looking into it.
Comment 2 Fedora Update System 2015-09-08 15:32:58 EDT
qscintilla-2.8.4-5.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-15392
Comment 3 Fedora Update System 2015-09-08 16:19:11 EDT
qscintilla-2.9-5.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-15397
Comment 4 Fedora Update System 2015-09-08 17:25:17 EDT
qscintilla-2.8.4-5.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update qscintilla'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-15392
Comment 5 Johan Sunnerstig 2015-09-09 10:13:24 EDT
Updating to qscintilla-qt5-2.8.4-5.fc22.x86_64 resolved the issue for me.
Comment 6 Fedora Update System 2015-09-10 01:52:01 EDT
qscintilla-2.9-5.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update qscintilla'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-15397
Comment 7 Fedora Update System 2015-09-16 17:20:44 EDT
qscintilla-2.8.4-5.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2015-09-18 14:31:23 EDT
qscintilla-2.9-5.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.