Bug 1260935 - F23 Beta TC4 Workstation x86_64, installation, screen "boot will not be possible"
F23 Beta TC4 Workstation x86_64, installation, screen "boot will not be possi...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 05:16 EDT by joerg.lechner
Modified: 2016-09-24 03:31 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-24 03:31:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of "no boot possible" during installation (423.01 KB, image/jpeg)
2015-09-08 05:18 EDT, joerg.lechner
no flags Details

  None (edit)
Description joerg.lechner 2015-09-08 05:16:12 EDT
Description of problem:
Fedora-Live-Workstation-x86_64-23_Beta-TC4.iso, installation of LiveCD (usb flash medium) onto an external disk, at the end of the installation there comes up a screen "boot will not be possible", see attachement sceenshot. But boot is possible.

Version-Release number of selected component (if applicable):
Fedora-Live-Workstation-x86_64-23_Beta-TC4.iso

How reproducible:
always

Steps to Reproduce:
1. download Fedora-Live-Workstation-x86_64-23_Beta-TC4.iso
2. usb flash media with Fedora liveusb creator (in my case on Win8.1)
3. install F23 Beta TC4 onto an external disk

Actual results:
Screen "no boot possible" appears, but boot from external disk successful.

Expected results:
This screen should not appear, when there is no error (which I don't know)


Additional info:
Comment 1 joerg.lechner 2015-09-08 05:18:47 EDT
Created attachment 1071259 [details]
screenshot of  "no boot possible" during installation
Comment 2 Laura Abbott 2016-09-23 15:45:33 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 3 joerg.lechner 2016-09-24 03:31:03 EDT
Problem does not exist anymore, You can close this bug.

Note You need to log in before you can comment on or make changes to this bug.