Bug 1260984 - Incron does not install service file
Incron does not install service file
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: incron (Show other bugs)
21
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 07:03 EDT by Alessandro Lorenzi
Modified: 2015-09-08 12:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-08 12:27:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alessandro Lorenzi 2015-09-08 07:03:46 EDT
Description of problem:
I've just installed incron but there isn't  /lib/systemd/system/incron.service

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. dnf install -y incron
2. systemctl enable incron
3.

Actual results:
 

Expected results:


Additional info:
Comment 1 Kevin Fenzi 2015-09-08 12:27:04 EDT
The service file is 'incrond.service'. It's been that way for the last 3+ years since we migrated it to systemd. 

Sorry for the confusion...

Note You need to log in before you can comment on or make changes to this bug.