Bug 1261025 - Protected text fields are not being added to options_hash
Protected text fields are not being added to options_hash
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity high
: GA
: 5.4.3
Assigned To: Tina Fitzgerald
Aziza Karol
: ZStream
Depends On: 1256437
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 08:52 EDT by Chris Pelland
Modified: 2015-10-22 10:33 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.4.3.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1256437
Environment:
Last Closed: 2015-10-22 10:33:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Aziza Karol 2015-10-08 01:49:37 EDT
Verified in 5.4.3.0.20151001120745_d11cf59.
Comment 6 errata-xmlrpc 2015-10-22 10:33:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1916.html

Note You need to log in before you can comment on or make changes to this bug.