Bug 1261055 - [RFE] Consume notifications from the Trove service
[RFE] Consume notifications from the Trove service
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
low Severity low
: beta
: 8.0 (Liberty)
Assigned To: Eoghan Glynn
Yurii Prokulevych
https://blueprints.launchpad.net/ceil...
FutureFeature upstream_milestone_libe...
: FutureFeature, OtherQA
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 09:47 EDT by Eoghan Glynn
Modified: 2016-04-07 17:07 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-ceilometer-5.0.0-1.el7ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:07:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0603 normal SHIPPED_LIVE Red Hat OpenStack Platform 8 Enhancement Advisory 2016-04-07 20:53:53 EDT

  None (edit)
Description Eoghan Glynn 2015-09-08 09:47:11 EDT
Ceilometer should be capable of capturing DBaaS-related notifications from the Trove service and metering accordingly.
Comment 4 Yurii Prokulevych 2016-03-15 05:54:08 EDT
Verified according test plan with ceilometer*5.0.2-2.el7ost.noarch
Comment 6 errata-xmlrpc 2016-04-07 17:07:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.