Bug 1261082 - No backlight control in cinnamon
No backlight control in cinnamon
Status: CLOSED DUPLICATE of bug 1261138
Product: Fedora
Classification: Fedora
Component: cinnamon-settings-daemon (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 10:26 EDT by Alexandre Silva Lopes
Modified: 2015-09-08 12:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-08 12:51:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Silva Lopes 2015-09-08 10:26:38 EDT
Description of problem:
Can't control LCD backlight using laptop brightness keys in cinnamon

Version-Release number of selected component (if applicable):
2.6.3-4.fc22.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Press laptop keys to increase/decrease LCD backlight
2. OSD appears, confirming key press


Actual results:
Backlight does not change

Expected results:
Backlight should increase or decrease, according to the key pressed


Additional info:
Cinnamon settings daemon backlight helper (/usr/libexec/csd-backlight-helper) always crashes (segmentation fault), regardless of the parameters passed (--set-brightness XX, --get-brightness, --get-max-brightness).

Gnome settings daemon backlight helper (/usr/libexec/gsd-backlight-helper) works fine.
Comment 1 leigh scott 2015-09-08 12:51:28 EDT

*** This bug has been marked as a duplicate of bug 1261138 ***

Note You need to log in before you can comment on or make changes to this bug.