Bug 1261089 - debug checkbox will not 'uncheck'
debug checkbox will not 'uncheck'
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 10:36 EDT by brose
Modified: 2015-11-19 11:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:36:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brose 2015-09-08 10:36:50 EDT
Description of problem:
The debug checkbox will not uncheck when clicked in the browser.

Version-Release number of selected component (if applicable):
redhat-certification-2.0-20150908.1.el7.noarch
python-django-1.8.3-1.el7.noarch

How reproducible:
page exhibited behavior in firefox and chrome

Steps to Reproduce:
1.install python-django and redhat-certification
2.run rhcert-backedn server start
3.verify listener is running w/ ps aux|grep listener
4.visit <hostname>/configuration in a browser
5.click the debug checkbox

Actual results:
page refreshes and checkbox remains checked

Expected results:
checkbox toggles to unchecked

Additional info:
Comment 4 Brian Brock 2015-09-16 16:44:02 EDT
verified with:
redhat-certification-2.0-20150916.el7.noarch
redhat-certification-backend-2.0-20150916.el7.noarch

debug checkbox can be toggled reliably, and reloading the page clears the checkbox
Comment 6 errata-xmlrpc 2015-11-19 11:36:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.