Bug 1261102 - When previewing snapshot without memory floppy device is lost
When previewing snapshot without memory floppy device is lost
Status: CLOSED WONTFIX
Product: ovirt-engine
Classification: oVirt
Component: General (Show other bugs)
---
Unspecified Unspecified
low Severity low (vote)
: ovirt-4.2.0
: ---
Assigned To: Arik
: UserExperience
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 11:05 EDT by Jiri Belka
Modified: 2017-08-21 03:43 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 03:43:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
engine.log, vdsm.log, libvirt/qemu/$vm.log (968.03 KB, application/x-gzip)
2015-09-08 11:05 EDT, Jiri Belka
no flags Details

  None (edit)
Description Jiri Belka 2015-09-08 11:05:02 EDT
Created attachment 1071391 [details]
engine.log, vdsm.log, libvirt/qemu/$vm.log

Description of problem:
When previewing snapshot without memory floppy device is lost. When previewing include memory everything works ok.

Version-Release number of selected component (if applicable):
rhevm-backend-3.6.0-0.13.master.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Run Once a VM with attached floppy
2. make snapshot
3. power off the VM
4. preview the snapshot without memory
5. click Run button

Actual results:
floppy is lost

Expected results:
should be there

Additional info:
Comment 1 Red Hat Bugzilla Rules Engine 2015-11-30 14:15:41 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 2 Moran Goldboim 2016-03-27 04:10:37 EDT
Postponing for next version due to capacity.
Comment 3 Michal Skrivanek 2016-12-21 04:08:29 EST
The bug was not addressed in time for 4.1. Postponing to 4.2
Comment 4 Michal Skrivanek 2017-08-21 03:43:36 EDT
we didn't get to it for 2 years and it doesn't sound like a very interesting case. Closing

Note You need to log in before you can comment on or make changes to this bug.