Bug 1261105 - [RFE] EPEL7 branch of python-cssutils
[RFE] EPEL7 branch of python-cssutils
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: python-cssutils (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1258637
  Show dependency treegraph
 
Reported: 2015-09-08 11:09 EDT by Pat Riehecky
Modified: 2015-10-05 11:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-05 11:34:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pat Riehecky 2015-09-08 11:09:55 EDT
Description of problem:
Can the current version of python-cssutils be branched for EPEL7?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Fedora Admin XMLRPC Client 2015-09-30 15:23:24 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Fedora Admin XMLRPC Client 2015-10-05 09:51:33 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Kevin Fenzi 2015-10-05 11:34:38 EDT
Since you wanted this for calibre, but python-qt5 cannot be built due to the version of sip in rhel, I am going to just close this. When/if that unblocks we can reopen this...

Note You need to log in before you can comment on or make changes to this bug.