Bug 126116 - xmbind script needs to be renamed to xmbind.sh
Summary: xmbind script needs to be renamed to xmbind.sh
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openmotif   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-16 09:09 UTC by Jens Petersen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-17 13:40:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2004-06-16 09:09:21 UTC
Description of problem:
FC2 updates contains an update to xinitrc that requires shell-scripts
in /etc/X11/xinit/xinitrc.d/ to end in a "*.sh" to get sourced
but the xinitrc master script, which is a good thing since it
prevents backup files etc from being sourced erroneously.

How reproducible:
every time

Steps to Reproduce:
1. Update xinitrc to 3.41-1
2. Start an X session
  
Actual results:
xmbind is not sourced.

Expected results:
xmbind.sh to be sourced.

Comment 1 Thomas Woerner 2004-06-17 13:40:11 UTC
Fixed in fc2-updates in rpm openmotif-2.2.3-4.1 or newer and in
rawhide in rpm openmotif-2.2.3-4.2 or newer.


Note You need to log in before you can comment on or make changes to this bug.