Bug 1261181 - xdmcp login screen shows colord polkit dialog asking for create-device permissions
xdmcp login screen shows colord polkit dialog asking for create-device permis...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-settings-daemon (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rui Matos
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 15:39 EDT by Ray Strode [halfline]
Modified: 2017-07-26 13:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-26 13:01:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2015-09-08 15:39:23 EDT
I just tried xdcmp with 7.2 and noticed that it pops up a dialog askign for the administrator password before bringing up the userlist. this seems to be comign from color management. it want's the admin password to do create-device action.

Note You need to log in before you can comment on or make changes to this bug.