Bug 1261197 - Dropdown for selecting device for storage test is not a dropdown.
Dropdown for selecting device for storage test is not a dropdown.
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 17:01 EDT by brose
Modified: 2015-11-19 11:36 EST (History)
1 user (show)

See Also:
Fixed In Version: redhat-certification-2.0-20150914.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:36:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
what used to be a dropdown is now a text field with button (7.99 KB, image/png)
2015-09-08 17:01 EDT, brose
no flags Details

  None (edit)
Description brose 2015-09-08 17:01:54 EDT
Created attachment 1071504 [details]
what used to be a dropdown is now a text field with button

What was a dropdown is now a text field with a button and the default value in the text field is "[u'sda']"

See attached.
Comment 1 Greg Nichols 2015-09-09 08:45:29 EDT
Version/Release?
Comment 2 brose 2015-09-09 09:48:41 EDT
redhat-certification-2.0-20150908.1.el7.noarch
Comment 5 Brian Brock 2015-09-16 16:39:02 EDT
verified in:

redhat-certification-2.0-20150916.el7.noarch
redhat-certification-backend-2.0-20150916.el7.noarch
redhat-certification-hardware-1.7.1-20150901.el7.noarch

redhat-certification-backend-2.0-20150916.el6.noarch
redhat-certification-hardware-1.6.6-20150901.el6.noarch

using the 7.1 host as LTS for both rhel 6 & 7 SUT
Comment 7 errata-xmlrpc 2015-11-19 11:36:05 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.