Bug 1261199 - EMC ScaleIO Cinder Driver support
EMC ScaleIO Cinder Driver support
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity low
: ---
: 7.0 (Kilo)
Assigned To: Eric Harney
nlevinki
: ZStream
: 1301223 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 17:14 EDT by Sean Cohen
Modified: 2016-04-26 20:10 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-05 08:36:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 183762 None None None Never

  None (edit)
Description Sean Cohen 2015-09-08 17:14:26 EDT
This patch adds a Cinder volume driver for EMC ScaleIO product.
The ScaleIO driver supports the following Cinder features:
* Create/delete volume
* Create/delete snapshot
* Create volume from snapshot
* Create cloned volume
* Extend volume
Comment 3 Sergey Gotliv 2016-01-24 01:33:40 EST
*** Bug 1301223 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.