Bug 1261241 - Newly created instances are not showing in the dashboard.
Newly created instances are not showing in the dashboard.
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
unspecified Severity low
: GA
: 5.5.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 22:32 EDT by Chen
Modified: 2015-09-09 03:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-09 03:39:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chen 2015-09-08 22:32:10 EDT
Description of problem:

Newly created instances are not showing in the dashboard.

Version-Release number of selected component (if applicable):

How reproducible:

100%

Steps to Reproduce:

1. Create a new instance at OpenStack side called test-01503897-instance.

2. Wait for around 2 minutes.

3. At CFME server, execute the following command for me to check the log easier.

# echo "Refreshing the osp2-overcloud at $(date)" >> /var/www/miq/vmdb/log/fog.log

4. In CFME dashboard, navigate to [Clouds]->[Providers], check the osp2-overcloud and click Refresh Relationships and Power States button.

Actual results:

The test-01503897-instance is not showing in the dashboard.

Expected results:

The test-01503897-instance should be showing in the dashboard.

Additional info:

Both the fog.log and evm.log has been uploaded to the dropbox.redhat.com as 01503897-9th-Sep-evm.log and 01503897-9th-Sep-fog.log.

Note You need to log in before you can comment on or make changes to this bug.