This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 126128 - Missing RHN Management Satellite RHEL distributions
Missing RHN Management Satellite RHEL distributions
Status: CLOSED NOTABUG
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris MacLeod
http://rhnapp.vip.phx.redhat.com/netw...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-16 09:53 EDT by Dennis Rothenberger
Modified: 2007-04-18 13:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-16 10:08:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Rothenberger 2004-06-16 09:53:19 EDT
How Reproducible: Often over last 3 weeks


Steps to Reproduce:
1. Go to
http://rhnapp.vip.phx.redhat.com/network/software/channels/downloads.pxt
and login as drothen
2. Select Easy ISOs, All, RHN Management Satellite (3.2) for RHEL v2.1
3. Step 2 applies to (2.1) and (2.0) pages also.

Actual Results:
Satellite Installer ISO for both embedded db and not-embedded appear.

Expected Results:
The above and the distribution ISOs for 
  RHEL AS(v. 2.1 for i386)
  RHEL ES(v. 2.1 for i386)
  RHEL WS(v. 2.1 for i386)
  RHEL AS(v. 3 for i386)
  RHEL ES(v. 3 for i386)
  RHEL WS(v. 3 for i386)

Additional Information:
On 25 May the distro ISO were there. 
On 01 JUN they were gone, until Mr. Pete Graner reported problem, and
they reappeared,
Since then I have checked multiple times, but they are still missing.
Comment 1 Chris MacLeod 2004-06-16 10:08:20 EDT
http://rhnapp.vip.phx.redhat.com doesn't work as a valid url, not sure
what that is.

Channel dump isos (what you are calling distro isos) are available in
production (http://rhn.redhat.com) you see isos based on whatever
satellite cert you have activated for that account.

Comment 2 Dennis Rothenberger 2004-06-16 10:27:10 EDT
Mr. MacLeod, 
The URL, http://rhnapp.vip.phx.redhat.com, was automatically generated
when I clicked on the "Submit a bug report" link at the bottom of the
page the dump isos had been appearing.  
Thanks for the resolution, I have requested the appropriate certs from
Mr. Graner

Note You need to log in before you can comment on or make changes to this bug.