Bug 1261294 - The watchdog action is not saved when creating template
The watchdog action is not saved when creating template
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
Shira Maximov
virt
: Automation, AutomationTriaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-09 03:06 EDT by Shira Maximov
Modified: 2015-11-27 03:55 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-25 02:35:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mshira: ci_coverage_complete?
mshira: requirements_defined?
mshira: testing_plan_complete?


Attachments (Terms of Use)

  None (edit)
Description Shira Maximov 2015-09-09 03:06:03 EDT
Description of problem:
When creating a template from vm with watchdog, you see that the watchdog action didn't saved.  

Version-Release number of selected component (if applicable):
The watchdog action is not saved when creating template

How reproducible:
100%

Steps to Reproduce:
1.create VM from template with watchdog module and action in the High Availability
2. check to see if the watchdog action was saved 

Actual results:
the watchdog action didn't saved 

Expected results:
the watchdog action should be saved 

Additional info:
Comment 3 Tomas Jelinek 2015-11-20 06:26:58 EST
Hi Shira,

I can not simulate this nor on current master nor on current 3.6, so I need some additional details:
- exact version of engine where it happens on
- did this happen in webadmin, upserportal, REST API or all this cases?
- if API - the exact commands you sent

thank you!
Comment 4 Shira Maximov 2015-11-24 12:25:45 EST
Hi Tomas, 
I can't simulate this bug now too,
you can close the bug for now, and if i will see this bug again i will re-open.
Comment 5 Tomas Jelinek 2015-11-25 02:35:15 EST
Thanx, closing as works for me

Note You need to log in before you can comment on or make changes to this bug.