Bug 1261301 - [RFE] Including/Providing Pre-made Module for Jboss
[RFE] Including/Providing Pre-made Module for Jboss
Status: CLOSED DUPLICATE of bug 1261304
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Configuration Management (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-09 03:25 EDT by DipenDevra
Modified: 2016-04-18 01:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-09 14:58:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description DipenDevra 2015-09-09 03:25:30 EDT
1. Proposed title of this feature request:-

Including/Providing Pre-made Module for Jboss. 
    
     
2. Who is the customer behind the request?  
    Account: name:- ING Services Polska
 and acct #  1163363
   
   TAM customer: no 
   SRM customer: no
   Strategic: yes  
     
3. What is the nature and description of the request?  

Including/Providing Pre-made Module for Jboss to automate instalaltion and configuration for JBoss
      
4. Why does the customer need this? (List the business requirements here)

Customer wants to automate the deployment and configuration of JBOSS EAP 6 using Satellite 6.

    
5. How would the customer like to achieve this? (List the functional requirements here)  

 1) instalation from custom RPM
 2) multiple instances based on one binaries (with -Djboss.server.base.dir)
 3) standalone and domain running mode. Standalone as default
 4) war/ear application installation
 5) basic/essential functionality: configure JDBC, custom queues, hardening,  changing ports, 
 6) configuring java parameters, like Xmx, heapdump paths, GC mode and so on.

   
6. For each functional requirement listed, specify how Red Hat and the customer can test to confirm the requirement is successfully implemented.  

By testing out the Feature and providing the feedback.
    
7. Is there already an existing RFE upstream or in Red Hat Bugzilla?  

NO.    

8. Does the customer have any specific timeline dependencies and which release would they like to target (i.e. RHEL5, RHEL6)?  

No.   
 
9. Is the sales team involved in this request and do they have any additional input?  
   
No.
  
10. List any affected packages or components.  

Not Known Yet.
    
11. Would the customer be able to assist in testing this functionality if implemented?  

Yes.
Comment 1 Bryan Kearney 2015-09-09 14:58:02 EDT

*** This bug has been marked as a duplicate of bug 1261304 ***

Note You need to log in before you can comment on or make changes to this bug.