Bug 126133 - eth0 not enabled on startup, unable to activate later
eth0 not enabled on startup, unable to activate later
Status: CLOSED DUPLICATE of bug 121742
Product: Fedora
Classification: Fedora
Component: pcmcia-cs (Show other bugs)
2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-16 11:02 EDT by Sebastian Grosche
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Grosche 2004-06-16 11:02:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040614 Firefox/0.9

Description of problem:
on startup eth0 can�t be initalized correctly [FEHLGESCHLAGEN]
and it is not possible to activate the eth0 later in network
configuration. ("unable to initilize - device eth0 seems to be missing")

it must be a central problem, because I also tried other distributions
as mandrake and SUSE. All of them work fine with kernel 2.4 but all
have the same bug with kernel 2.6

Fedora Core 1 works fine as well.

I also tried different ethernet-adapters (D-Link 660, xircom adapter IIps)

Version-Release number of selected component (if applicable):
kernel-2.6.5-1

How reproducible:
Always

Steps to Reproduce:
1. .. every reboot
2.
3.
    

Actual Results:  same as described above

Additional info:

Hardware:
Gericom Notebook NB 3400 (silvershadow)
Pentium III 600
128 MB RAM
D-Link 660 PCMCIA-Adapter 10Mbit

Internet access through DSL-router with DHCP
Comment 1 Bill Nottingham 2004-09-07 14:29:37 EDT

*** This bug has been marked as a duplicate of 121742 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.