This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 126142 - Error when compiling kernel
Error when compiling kernel
Status: CLOSED DUPLICATE of bug 126342
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-16 13:51 EDT by Jon
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jon 2004-06-16 13:51:14 EDT
Description of problem: When running make bzImage, I eventually get 
this message:

arch/i386/mach-generic/built-in.o(.init.text+0x326): In function 
`parse_unisys_oem':
include/asm/string.h:143: undefined reference to 
`platform_rename_gsi'
make: *** [.tmp_vmlinux1] Error 1

Version-Release number of selected component (if applicable): 
kernel-2.6.6-i686-smp.config


How reproducible: Every time


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Alan Cox 2004-06-18 22:53:23 EDT
We don't build unisys7000 special kernels so wouldn't have noticed
unisys specific problems. You should report this upstream
(bugs.kernel.org) I think.
Comment 2 Arjan van de Ven 2004-06-19 08:51:51 EDT

*** This bug has been marked as a duplicate of 126342 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.