Bug 1261520 - Missing manpage for tc fq
Missing manpage for tc fq
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: iproute (Show other bugs)
7.3
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Phil Sutter
Jaroslav Aster
: Documentation
Depends On:
Blocks: 1301628 1313485
  Show dependency treegraph
 
Reported: 2015-09-09 10:04 EDT by Jaroslav Aster
Modified: 2016-11-03 19:34 EDT (History)
2 users (show)

See Also:
Fixed In Version: iproute-3.10.0-58.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 19:34:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Aster 2015-09-09 10:04:39 EDT
Description of problem:

New queue, fq, was added into tc, but there is no manpage for that queue, like tc-sfq, tc-pfifo, so user has no change to get more information about queue.


Version-Release number of selected component (if applicable):

iproute-3.10.0-53.el7
Comment 1 Phil Sutter 2016-01-12 12:43:15 EST
Following upstream commits need to be backported:

commit 484b3f922cfd5a38a73de5981e471f99ecfe3e8b
Author: Florian Westphal <fw@strlen.de>
Date:   Thu Sep 24 02:10:28 2015 +0200

    man: tc: add man page for fq pacer
    
    Partially based on kernel Kconfig help text, code comments and
    git commit messages from Eric Dumazet.
    
    Joint work with Phil Sutter.
    
    Signed-off-by: Phil Sutter <phil@nwl.cc>
    Signed-off-by: Florian Westphal <fw@strlen.de>


commit e947d8947d34114e2ea7c5508dfbb9b10b4611c2
Author: Stephen Hemminger <stephen@networkplumber.org>
Date:   Wed Jan 6 10:29:06 2016 -0800

    man: fix whatis for fq
    
    The FQ man page was not following whatis formatting rules.
Comment 6 errata-xmlrpc 2016-11-03 19:34:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2162.html

Note You need to log in before you can comment on or make changes to this bug.