This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1261555 - Include patches from kilo for networking-cisco
Include patches from kilo for networking-cisco
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-networking-cisco (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z2
: 7.0 (Kilo)
Assigned To: Mike Burns
yeylon@redhat.com
: OtherQA, Triaged, ZStream
: 1230845 (view as bug list)
Depends On:
Blocks: 1190166 1243520 1198795 1258485
  Show dependency treegraph
 
Reported: 2015-09-09 11:53 EDT by Brian Demers
Modified: 2016-04-18 03:12 EDT (History)
7 users (show)

See Also:
Fixed In Version: python-networking-cisco-2015.1.0-4.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 08:08:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Demers 2015-09-09 11:53:56 EDT
commits to cherry-pick
54fca8a047810304c69990dce03052e45f21cc23 - Create knob to prevent caching ssh connection
0050ea7f1fb3c22214d7ca49cfe641da86123e2c - Bubble up exceptions when Nexus replay enabled
d400749e43e9d5a1fc92683b40159afce81edc95 - Quick retry connect to resolve stale ncclient handle

I'll update this BZ with a gerrit review shortly
Comment 5 Brian Demers 2015-09-09 13:44:16 EDT
Looks like I have permission to push to the patches branch. so that should be fixed, and a retro active review on the last three commits to python-networking-cisco rhos-7.0-patches

And the spec repo needs to be updated.
Comment 6 Brian Demers 2015-09-16 12:38:08 EDT
One more: f08fb31
https://code.engineering.redhat.com/gerrit/57904
Comment 9 Mike Orazi 2015-09-30 15:03:01 EDT
*** Bug 1230845 has been marked as a duplicate of this bug. ***
Comment 11 errata-xmlrpc 2015-10-08 08:08:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1866

Note You need to log in before you can comment on or make changes to this bug.