Bug 1261591 - [abrt] dnf: rpmtrans.py:114:error:OSError: [Errno 5] Input/output error [NEEDINFO]
[abrt] dnf: rpmtrans.py:114:error:OSError: [Errno 5] Input/output error
Status: CLOSED DUPLICATE of bug 1256943
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:87cc217846e6ab9f58c41908cb1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-09 14:02 EDT by Yonatan
Modified: 2015-09-16 05:39 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-16 05:39:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
jsilhan: needinfo? (yonatan.el.amigo)


Attachments (Terms of Use)
File: backtrace (874 bytes, text/plain)
2015-09-09 14:02 EDT, Yonatan
no flags Details
File: environ (3.33 KB, text/plain)
2015-09-09 14:03 EDT, Yonatan
no flags Details

  None (edit)
Description Yonatan 2015-09-09 14:02:35 EDT
Version-Release number of selected component:
dnf-1.1.1-1.fc23

Additional info:
reporter:       libreport-2.6.2
cmdline:        /usr/bin/python3 -OO /usr/bin/dnf update
executable:     /usr/bin/dnf
kernel:         4.2.0-300.fc23.i686
runlevel:       N 5
type:           Python3
uid:            0

Truncated backtrace:
rpmtrans.py:114:error:OSError: [Errno 5] Input/output error

Traceback (most recent call last):
  File "/usr/lib/python3.4/site-packages/dnf/yum/rpmtrans.py", line 427, in callback
    self._scriptError(bytes, total, h)
  File "/usr/lib/python3.4/site-packages/dnf/yum/rpmtrans.py", line 567, in _scriptError
    display.error(msg)
  File "/usr/lib/python3.4/site-packages/dnf/yum/rpmtrans.py", line 142, in error
    super(LoggingTransactionDisplay, self).error(message)
  File "/usr/lib/python3.4/site-packages/dnf/yum/rpmtrans.py", line 114, in error
    print(message, file=sys.stderr)
OSError: [Errno 5] Input/output error

Local variables in innermost frame:
message: 'Non-fatal POSTUN scriptlet failure in rpm package initial-setup'
self: <dnf.yum.rpmtrans.LoggingTransactionDisplay object at 0xb4dba40c>
__class__: <class 'dnf.yum.rpmtrans.ErrorTransactionDisplay'>
Comment 1 Yonatan 2015-09-09 14:02:44 EDT
Created attachment 1071877 [details]
File: backtrace
Comment 2 Yonatan 2015-09-09 14:03:03 EDT
Created attachment 1071878 [details]
File: environ
Comment 3 Honza Silhan 2015-09-16 05:39:02 EDT
Do you remember what you did unusually? Have you run DNF on the background? How did you run DNF? The traceback is too short.

*** This bug has been marked as a duplicate of bug 1256943 ***

Note You need to log in before you can comment on or make changes to this bug.