Bug 1261616 - use EAP 6.3 configuration files when JON is rebased upon EAP 6.4.x for update purposes.
use EAP 6.3 configuration files when JON is rebased upon EAP 6.4.x for update...
Status: CLOSED DUPLICATE of bug 1261617
Product: JBoss Operations Network
Classification: JBoss
Component: Productization (Show other bugs)
JON 3.3.3
Unspecified Unspecified
unspecified Severity urgent
: DR01
: JON 3.3.4
Assigned To: Simeon Pinder
Mike Foley
: Triaged
Depends On:
  Show dependency treegraph
Reported: 2015-09-09 15:11 EDT by Simeon Pinder
Modified: 2015-09-10 10:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-09-10 10:47:15 EDT
Type: Task
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Simeon Pinder 2015-09-09 15:11:01 EDT
Description of problem:
As JON was being rebased from EAP 6.3.3 onto EAP 6.4.3, it was discovered that if we did not use the same configuration base(EAP 6.3.x) that it would cause non-trivial update scenarios at patch application time.  

If customers had made any changes to the configuration files during JON 3.3.0 -> 3.3.3, it would require manual intervention to merge said changes from JON 3.3.4 and onward. 

Version-Release number of selected component (if applicable):
Comment 1 Filip Brychta 2015-09-10 10:47:15 EDT

*** This bug has been marked as a duplicate of bug 1261617 ***

Note You need to log in before you can comment on or make changes to this bug.