Bug 1261685 - dnf doesnt downgrade enlightenment
dnf doesnt downgrade enlightenment
Status: CLOSED DUPLICATE of bug 1259194
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-09-09 20:31 EDT by Greg`
Modified: 2015-09-10 06:31 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-09-10 06:31:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Greg` 2015-09-09 20:31:19 EDT
Description of problem:sudo dnf downgrade enlightenment
[sudo] password for greg: 
Last metadata expiration check performed 1:23:54 ago on Thu Sep 10 09:01:07 2015.
Error: package enlightenment-data-0.19.9-1.fc22.noarch requires enlightenment = 0.19.9-1.fc22, but none of the providers can be installed
Traceback (most recent call last):
  File "/bin/dnf", line 36, in <module>
    main.user_main(sys.argv[1:], exit_code=True)
  File "/usr/lib/python2.7/site-packages/dnf/cli/main.py", line 195, in user_main
    errcode = main(args)
  File "/usr/lib/python2.7/site-packages/dnf/cli/main.py", line 94, in main
    demands = self.cli.demands
NameError: global name 'self' is not defined

Version-Release number of selected component (if applicable):dnf-0:1.1.1-1.fc22.noarch

How reproducible:

Steps to Reproduce:

Actual results:

Expected results:
downgrade enlightenment

Additional info:
Comment 1 Michal Luscon 2015-09-10 06:31:25 EDT
Please use search before filling a bugreport.

*** This bug has been marked as a duplicate of bug 1259194 ***

Note You need to log in before you can comment on or make changes to this bug.