Bug 126172 - SMC 8040TX ethernet card lost during boot
SMC 8040TX ethernet card lost during boot
Status: CLOSED DUPLICATE of bug 123457
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2004-06-16 21:19 EDT by Vic Richardson
Modified: 2014-03-16 22:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:04:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Vic Richardson 2004-06-16 21:19:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
My ethernet card, SMC 8040TX, was not detected during installation.  I
went to Network setup and selected pcnet_cs as the driver.  Rebooted
the system and life was good.  However, when I reboot anytime, the
system doesn't recognize the pcnet_cs driver.  I have to delete the
ETH0 definitions then reboot.  The system correctly reinstalls the
driver and I have to activate manually.  Any ideas?

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Boot computer
2.Network card not recognized

Actual Results:  Network card driver doesn't work after boot

Expected Results:  Network card driver should have worked

Additional info:
Comment 1 Vic Richardson 2004-06-27 12:34:35 EDT
The part of my problem that requires the definitions to be activated
after boot is a duplicate of problem 123457  This will correct the
problem:  Edit /etc/sysconfig/network-scripts/ifcfg-eth0 and set

The other part of the problem, the inability of FC2 to detect my
PCMCIA card has to with the priority of the PCMCIA service vs. Network
during boot.  This will correct:

Open /etc/init.d/pcmcia
Change the line

# chkconfig: 2345 24 96


# chkconfig: 2345 09 96

This is a comment but used as a tag for the prioritization routine.

Execute chkconfig --level 2345 pcmcia reset to resolve issue 
Comment 2 Bill Nottingham 2004-07-12 16:46:04 EDT

*** This bug has been marked as a duplicate of 123457 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.