This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1261822 - (BUILD-WGT-3.6) BUILD WGT 3.6
BUILD WGT 3.6
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-guest-tools (Show other bugs)
3.6.0
Unspecified Unspecified
urgent Severity urgent
: ovirt-3.6.1
: 3.6.0
Assigned To: Lev Veyde
Jiri Belka
:
Depends On: 1218937
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 05:09 EDT by Yedidyah Bar David
Modified: 2016-03-09 14:51 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 14:51:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yedidyah Bar David 2015-09-10 05:09:45 EDT
Build wgt 3.6
Comment 1 Sandro Bonazzola 2015-10-08 04:42:18 EDT
Moving to Lev since he's building the downstream build.
Comment 3 Ondra Machacek 2015-10-15 04:08:34 EDT
RHEV-Balloon, RHEV-Block, RHEV-Serial, RHEV-Spice, RHEV-Agent are unsigned.
Comment 4 Ondra Machacek 2015-10-22 04:13:35 EDT
I was unable to install components mentioned in comment#3 , can you please
check if it's correctly signed? Or problem on my side.
Comment 7 Sandro Bonazzola 2015-10-26 08:40:10 EDT
this is an automated message. oVirt 3.6.0 RC3 has been released and GA is targeted to next week, Nov 4th 2015.
Please review this bug and if not a blocker, please postpone to a later release.
All bugs not postponed on GA release will be automatically re-targeted to

- 3.6.1 if severity >= high
- 4.0 if severity < high
Comment 10 Michal Skrivanek 2015-11-02 08:28:44 EST
TR is RHEV 3.6.0
Comment 11 Jiri Belka 2015-11-26 10:46:21 EST
ok, 3.6.2.iso

tested on Windows 7.1 32bit (seems #3 is 32bit OS).

installable (this is for WGT itself), but there's bug in missing data from GA - https://bugzilla.redhat.com/show_bug.cgi?id=1285834

(is it necessary to link this BZ with qemu VSS provider? IMO reboot is best way on Windows...)
Comment 12 Lev Veyde 2015-11-30 04:45:37 EST
(In reply to Jiri Belka from comment #11)
> ok, 3.6.2.iso
> 
> tested on Windows 7.1 32bit (seems #3 is 32bit OS).
> 
> installable (this is for WGT itself), but there's bug in missing data from
> GA - https://bugzilla.redhat.com/show_bug.cgi?id=1285834
> 
> (is it necessary to link this BZ with qemu VSS provider? IMO reboot is best
> way on Windows...)

I'm not sure these are directly linked to this BZ, unless they are considered blockers.
Comment 15 errata-xmlrpc 2016-03-09 14:51:35 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0415.html

Note You need to log in before you can comment on or make changes to this bug.