Bug 126183 - Rythmbox drops the sound
Rythmbox drops the sound
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-17 04:27 EDT by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 10:47:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kyrre Ness Sjøbæk 2004-06-17 04:27:26 EDT
Description of problem:
When playing an ogg (or another format) using rythmbox, sound can
suddenly go dead for a secound or so. Then it comes back, and the
music has evidently played when muted (i do notice it quite clearly
when a beat is missing from my loved jazz tunes :D)

Another thing is that i can se a short peak in cpu just when sound
dissapears, and also when it comes back.

I do not know if this is an ALSA or rythmbox bug, but i'll post it
here, just move it if its wrong.

I got a ISA-PnP souncard (AWE 64), which was some trouble installing
(didn't do it automagically), but this modprobe.conf did the trick:

[kyrre@kyrre kyrre]$ cat /etc/modprobe.conf
alias eth0 e100
alias usb-controller uhci-hcd
alias snd-card-0 snd-sbawe
options snd-sbawe isapnp=1
install snd-sbawe /sbin/modprobe --ignore-install snd-sbawe &&
/usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-sbawe { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; };
/sbin/modprobe -r --ignore-remove snd-sbawe
alias char-major-195* nvidia
[kyrre@kyrre kyrre]$

(nvidia driver installed on 8k-kernel. But the problem was ther before
as well.)

Version-Release number of selected component (if applicable):
0.8.4

How reproducible:
Sometimes, eraddically. Can be fine for 6 hours, and then come 3 times
in a minute.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Sudden drops in 1-2 secounds when playing music

Expected results:
Continual music like i had in fc1

Additional info:
Comment 1 Colin Walters 2004-09-21 23:51:20 EDT
Is this under any kind of system load?  Can you narrow this down to
any particular files?  Or anything else you might be doing on the desktop?

Is that your only sound card?  
Comment 2 Kyrre Ness Sjøbæk 2004-09-22 09:12:19 EDT
Its been a while, but i must say that i havent noticed it in quite a
while. Its gone. Maybe a kernel update fixed it? Anyway, its gone.
Just close it ;)
Comment 3 Colin Walters 2004-09-22 10:47:07 EDT
Thanks.

Note You need to log in before you can comment on or make changes to this bug.