Bug 1261842 - Change the name to downstream name in Engine page
Summary: Change the name to downstream name in Engine page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node-plugin-vdsm
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-3.6.1
: 3.6.0
Assignee: Douglas Schilling Landgraf
QA Contact: wanghui
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-09-10 09:54 UTC by wanghui
Modified: 2016-03-09 14:37 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 14:37:52 UTC
oVirt Team: Node
Target Upstream Version:
pm-rhel: testing_plan_complete+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0378 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update for RHEV 3.6 2016-03-09 19:06:36 UTC

Description wanghui 2015-09-10 09:54:53 UTC
Description of problem:
It should change to names to downstream name in Engine page. The follow names should be changed.

Version-Release number of selected component (if applicable):
rhev-hypervisor-7-7.2-20150831.0
ovirt-node-3.3.0-0.2.20150722git7eba125.el7ev.noarch

How reproducible:
100% 

Steps to Reproduce:
1. Clean install rhev-hypervisor-7-7.2-20150831.0
2. Enter "Engine" page
3. Check the names 

Actual results:
1. after step3, all the names are used as upstream names.

Expected results:
1. It should change to names to downstream name in Engine page. The follow names should be changed.

Engine -> RHEV-M
Node -> Hypervisor 

Additional info:

Comment 1 Fabian Deutsch 2015-09-10 09:57:02 UTC
I believe this is just a package issue, because I know that we fixed this in 3.5.z sometime.

Comment 2 Douglas Schilling Landgraf 2015-11-03 00:19:57 UTC
(In reply to wanghui from comment #0)
> Description of problem:
> It should change to names to downstream name in Engine page. The follow
> names should be changed.
> 
> Version-Release number of selected component (if applicable):
> rhev-hypervisor-7-7.2-20150831.0
> ovirt-node-3.3.0-0.2.20150722git7eba125.el7ev.noarch
> 
> How reproducible:
> 100% 
> 
> Steps to Reproduce:
> 1. Clean install rhev-hypervisor-7-7.2-20150831.0
> 2. Enter "Engine" page
> 3. Check the names 
> 
> Actual results:
> 1. after step3, all the names are used as upstream names.
> 
> Expected results:
> 1. It should change to names to downstream name in Engine page. The follow
> names should be changed.
> 
> Engine -> RHEV-M

Done.

> Node -> Hypervisor 

Please note that Node refers as a node of RHEV-H in the RHEV cluster/datacenter.

Comment 3 wanghui 2015-11-06 10:26:38 UTC
Test version:
rhev-hypervisor7-7.2-20151104.0
ovirt-node-3.6.0-0.20.20151103git3d3779a.el7ev.noarch
ovirt-node-plugin-vdsm-0.6.1-2.el7ev.noarch

Test steps:
1. Clean install rhev-hypervisor7-7.2-20151104.0
2. Enter "RHEV-M" page
3. Check the names 

Actual results:
1. after step3, all the engine changes to RHEV-M. And according to comment#2, Node should be kept.

So this issue is fixed in ovirt-node-plugin-vdsm-0.6.1-2.el7ev.noarch. Change the status to verified.

Comment 5 errata-xmlrpc 2016-03-09 14:37:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html


Note You need to log in before you can comment on or make changes to this bug.