Bug 1261885 - Cannot launch the Create View Table Wizard in Create multi-source VDB Cheat Sheets.
Cannot launch the Create View Table Wizard in Create multi-source VDB Cheat S...
Status: CLOSED DEFERRED
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Tooling (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Barry LaFond
Matus Makovy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 07:45 EDT by Matej Kralik
Modified: 2016-04-14 14:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-05 04:28:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIIDDES-2644 Minor Closed Cannot launch the Create View Table Wizard in Create multi-source VDB Cheat Sheets. 2016-04-14 14:49 EDT

  None (edit)
Description Matej Kralik 2015-09-10 07:45:28 EDT
Cannot launch the Create View Table wizard in Create multi-source VDB Cheat Sheets. When I try launch the Create View Table wizard pops up: Unimplemented Action. Action for ID[org.teiid.designer.newObjectViewTable] is not yet implemented.

Steps to Reproduce:
1. open the create multi-source VDB cheat sheets
2. go to throw steps until to Create joined view of the data sources
3. click Start working on this task
4. click to begin
5. Launch New Model Wizard and create new model
6. Create View Table
Comment 2 Barry LaFond 2015-09-10 16:30:49 EDT
targeting DV 6.3 tooling in JIRA
Comment 3 JBoss JIRA Server 2015-12-21 15:33:44 EST
Mark Drilling <mdrilling@redhat.com> updated the status of jira TEIIDDES-2644 to Resolved
Comment 4 Matus Makovy 2016-02-05 04:28:58 EST
Closing this since we are tracking issues for tooling only in JIRA from now on.
Comment 5 JBoss JIRA Server 2016-02-18 06:05:13 EST
Matej Kralik <mkralik@redhat.com> updated the status of jira TEIIDDES-2644 to Closed
Comment 6 JBoss JIRA Server 2016-04-14 14:38:54 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2644 to Reopened
Comment 7 JBoss JIRA Server 2016-04-14 14:49:08 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2644 to Closed

Note You need to log in before you can comment on or make changes to this bug.