Bug 1261911 - no implicit conversion of Symbol into Integer [storage/perf_chart_chooser] while grouping datastore C&U charts by tag
no implicit conversion of Symbol into Integer [storage/perf_chart_chooser] wh...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity high
: GA
: 5.4.3
Assigned To: Martin Povolny
Jan Krocil
: ZStream
Depends On: 1222182
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 08:19 EDT by Chris Pelland
Modified: 2015-10-22 10:33 EDT (History)
11 users (show)

See Also:
Fixed In Version: 5.4.3.0
Doc Type: Bug Fix
Doc Text:
In the previous version of CloudForms Management Engine, grouping datastore capacity and utilization charts by tags resulted in an implicit conversion error. This was a syntax error caused by an extraneous line present in the chart definition. This error was fixed by removing this extra line from the chart definition. Users are able to group datastore capacity and utilization charts by tags in the new version of CloudForms Management Engine.
Story Points: ---
Clone Of: 1222182
Environment:
Last Closed: 2015-10-22 10:33:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1569783 None None None Never

  None (edit)
Comment 6 errata-xmlrpc 2015-10-22 10:33:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1916.html

Note You need to log in before you can comment on or make changes to this bug.