Bug 1261932 - Updating Overcloud Packages output should be updated
Updating Overcloud Packages output should be updated
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: ---
: 10.0 (Newton)
Assigned To: Hugh Brock
Shai Revivo
: Triaged, UserExperience
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 09:04 EDT by Ofer Blaut
Modified: 2016-10-09 19:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-09 19:21:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output (1.69 KB, text/plain)
2015-09-10 09:04 EDT, Ofer Blaut
no flags Details

  None (edit)
Description Ofer Blaut 2015-09-10 09:04:38 EDT
Created attachment 1072175 [details]
output

Description of problem:



When Updating Overcloud Packages using openstack overcloud update stack overcloud , the printed output is not user-friendly (see attached logs)
  
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.openstack overcloud update stack overcloud -e
/usr/share/openstack-tripleo-heat-templates/environments/network-isolation.yaml
-e /home/stack/network-environment.yaml --templates -i 
2. check output 
3.

Actual results:


Expected results:


Additional info:
Comment 4 Mike Burns 2016-04-07 16:50:54 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 6 Jaromir Coufal 2016-10-09 19:21:26 EDT
Obsolete. Updates were re-architected since then.

Note You need to log in before you can comment on or make changes to this bug.