This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1261937 - redhat-certification package should be split into redhat-certification-backend
redhat-certification package should be split into redhat-certification-backend
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 09:13 EDT by Greg Nichols
Modified: 2015-11-19 11:36 EST (History)
3 users (show)

See Also:
Fixed In Version: redhat-certification-2.0-20150910
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:36:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2015-09-10 09:13:47 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Greg Nichols 2015-09-10 09:16:35 EDT
The redhat-certification package should be split into two packages:

redhat-certification-backend includes code necessary to run testing on a host,
either via the CLI on the host, or via the WebUI on another host with redhat-certification installed.

redhat-certification requires the new redhat-certification-backend package, and functions as before, providing testing of remote hosts, as well as stand-alone testing.
Comment 5 Suprith Gangawar 2015-10-07 02:08:05 EDT
Verified the same on rhcert builds 10092015 till 30092015.
Redhat certification package is split into 2 as redhat-certification and redhat-certification-backend as 2 separate installables.
Hence marking this bug as 'VERIFIED'.
Comment 7 errata-xmlrpc 2015-11-19 11:36:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.