This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1261944 - (targetattr = "*") is mandatory to include in ACI while setting an ACI. But guide have wrong statement.
(targetattr = "*") is mandatory to include in ACI while setting an ACI. But g...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Directory Server
Classification: Red Hat
Component: Doc-deployment-guide (Show other bugs)
10.0
All All
unspecified Severity medium
: ---
: ---
Assigned To: Marc Muehlfeld
Viktor Ashirov
:
: 1371559 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 09:28 EDT by Amita Sharma
Modified: 2016-12-16 05:40 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-16 05:40:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amita Sharma 2015-09-10 09:28:39 EDT
Description of problem:
(targetattr = "*") is mandatory to include in ACI while setting an ACI. But guide have wrong statement.

Version-Release number of selected component (if applicable):
RHDS10

https://access.redhat.com/documentation/en-US/Red_Hat_Directory_Server/9.0/pdf/Deployment_Guide/Red_Hat_Directory_Server-9.0-Deployment_Guide-en-US.pdf

Existing Text :: Section 9.7.1.1 Targets :: 
Says "Further, the default set of attributes targeted by the ACI is any attribute available in the targeted entry's object class structure."

Which mislead to the conclusion that if you don't specify (targetattr = "*") in ACI, then it takes the default value as (targetattr = "*").

BUT, that is not true, you have to specify (targetattr = "*") otherwise things don't work properly.

For more details and example, please check::
https://bugzilla.redhat.com/show_bug.cgi?id=1210852
Comment 2 Marc Muehlfeld 2016-11-18 09:27:21 EST
*** Bug 1371559 has been marked as a duplicate of this bug. ***
Comment 4 Amita Sharma 2016-11-28 03:22:53 EST
Thanks William and Marc, sorry for delaying in the response.
Comment 5 Marc Muehlfeld 2016-12-16 05:40:13 EST
The update is now available on the Customer Portal.

Note You need to log in before you can comment on or make changes to this bug.